About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Component Status Overview

Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Not available
Loading component status...

Uptime over the past 90 days. View historical uptime.

Multiple Regions - Maestro - Action Center task creation failing

Incident Report for UiPath

Resolved

The issue has been resolved
Posted Sep 16, 2026 - 19:41 UTC

Update

A fix has been deployed for the issue impacting Action Center task creation for Maestro, and we are monitoring closely.
Impact: Users may still experience task creation failures while the mitigation takes effect.
Next update: We are continuing to monitor system behavior.
Posted Sep 16, 2026 - 18:56 UTC

Monitoring

A fix has been deployed for the issue impacting Action Center task creation for Maestro, and we are monitoring closely.
Impact: Users may still experience task creation failures while the mitigation takes effect.
Next update: We are continuing to monitor system behavior.
Posted Sep 16, 2026 - 17:44 UTC

Update

We have established a mitigation, which is being applied to all affected regions.
We will provide an update once the mitigation is rolled out.
Posted Sep 16, 2026 - 16:30 UTC

Identified

We have identified the cause of the outage impacting Action Center task creation for Maestro in multiple regions and are working on a fix.
Impact: Users may continue to be unable to create Action Center tasks.
Next update: We are preparing a mitigation which will restore the functionality, and will provide an update shortly.
Posted Sep 16, 2026 - 15:32 UTC

Investigating

We are investigating reports of an outage impacting Action Center task creation for Maestro in the United States, Australia, Canada, Singapore, India, and Community regions.
Impact: Users may be unable to create Action Center tasks.
Next update: Our teams are working to understand the cause and scope and will share updates as available.
Posted Sep 16, 2026 - 15:24 UTC
This incident affected: United States (Agentic Orchestration), India (Agentic Orchestration), Singapore (Agentic Orchestration), Australia (Agentic Orchestration), and Canada (Agentic Orchestration).