Orchestrator degraded for some customers in US and Europe region
Incident Report for UiPath
Resolved
During an infrastructure change in Orchestrator, the DNS caching did not flush completely due to which a part of requests failed. We will work further to avoid these issues in future. Thank you for your patience and undertanding.
Posted Oct 18, 2024 - 13:00 UTC
Monitoring
Between 11:55 AM to 12:19 PM UTC few calls to Orchestrator service were failing with 503 errors for some customers in US and Europe region. The issue is mitigated now and we are currently keeping the system under monitoring.
Posted Oct 18, 2024 - 12:34 UTC
This incident affected: Orchestrator.