Schedule Update: The ongoing Orchestrator scheduled maintenance for the mentioned regions — Europe, Singapore, and Japan Enterprise — has been extended until 2:30 PM UTC.
Posted Jul 21, 2025 - 13:39 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 21, 2025 - 13:00 UTC
Scheduled
Orchestrator will be performing a scheduled maintenance on 7/21/2025, from 1 PM to 2 PM (utc time) in Europe, Signapore and Japan Enterprise regions. During this 1 hour brownout session, Orchestrator traffic will be switched to a different cluster. As part of this change, new outbound IP addresses will be used. After the session traffic will be reverted to the initial cluster. Action required: If your organization uses external credential stores, bring-your-own bucket configurations, or webhooks that rely on allow listing our outbound IPs, please update your firewall rules accordingly before the maintenance window to avoid service disruptions. For the updated lists of outbound IP addresses, refer to Orchestrator outbound IP addresses. https://docs.uipath.com/orchestrator/automation-cloud/latest/user-guide/orchestrator-outbound-ip-addresses
Posted Jul 17, 2025 - 17:27 UTC
This scheduled maintenance affected: Orchestrator.