Intermittent Login issues for Automation Hub customers in the CA Region
Incident Report for UiPath
Resolved
Issue has been resolved
Posted May 19, 2022 - 20:21 UTC
Monitoring
Monitoring. Root cause identified. Issue has been resolved.
Posted May 19, 2022 - 16:59 UTC
Investigating
Customers in the Canada region are experiencing issues while trying to login to Automation Hub
Posted May 19, 2022 - 16:58 UTC
This incident affected: Automation Hub.