ML Skill deployments are intermittently failing for Europe Community and Enterprise customers.

Incident Report for UiPath

Resolved

The application is working fine now and we are marking this incident resolved.
Posted Feb 08, 2023 - 15:01 UTC

Monitoring

We've worked with our cloud provider to auto scale and provision new nodes in advance to solve any further issues.
Posted Feb 08, 2023 - 13:32 UTC

Investigating

We are currently investigating this issue.
Posted Feb 08, 2023 - 12:30 UTC
This incident affected: AI Center.