Automation cloud partially down
Incident Report for UiPath
Resolved
This incident has been resolved after Azure fixes the connectivity issues Azure Front Door
Posted Sep 07, 2022 - 20:37 UTC
Update
All effected automation cloud services are functioning. We are continuing to monitor the status of the connectivity issues of Azure Front Door.
Posted Sep 07, 2022 - 19:43 UTC
Monitoring
The affected service have been recovered.
Posted Sep 07, 2022 - 18:30 UTC
Identified
Some of services in automation cloud using Azure front door service in the affected regions are starting to become available. We are continuing to monitor the issues.
Posted Sep 07, 2022 - 17:57 UTC
Investigating
Customer experience - web pages do not load in all regions
Possible root cause: CDN issues with Azure (See https://status.azure.com/en-us/status)
Posted Sep 07, 2022 - 17:21 UTC
This incident affected: Automation Cloud, AI Center, Action Center, Apps, Automation Ops, and Document Understanding.