Community Orchestrator experiencing slow/failed requests
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 19:32 UTC
Monitoring
There was a deployment earlier today to orchestrator, post deployment we observed significant increase in redis exceptions, we tried few mitigations to address the issue and finally decided on rollback to previous build. Post rollback things have stabilized and we are monitoring to make things are back to normal before we resolve the incident. We will post an update soon
Posted Aug 31, 2020 - 16:23 UTC
Update
We have applied a fix for this and monitoring it.
Posted Aug 31, 2020 - 15:42 UTC
Update
We are continuing to investigate the issue.
Posted Aug 31, 2020 - 14:48 UTC
Investigating
We are observing connectivity issues on our community orchestrator intermittently. We are working on this.
Posted Aug 31, 2020 - 12:18 UTC
This incident affected: Automation Cloud.