About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Automation Service is experiencing connectivity issues while creating deployments

Incident Report for UiPath

Resolved

Degraded performance impacting deploying packages has been fully resolved.

Impact: All affected functionality is operating normally.
Posted Jul 09, 2026 - 05:12 UTC

Update

We are currently rolling out the fix to the production environment.
Posted Jul 09, 2026 - 04:47 UTC

Update

We are currently deploying the fix in lower environment to validate.
Posted Jul 09, 2026 - 00:52 UTC

Identified

We have identified the issue. Currently working on deploying the fix.
Posted Jul 08, 2026 - 23:36 UTC

Investigating

Automation Solutions Service is experiencing connectivity issues while deploying packages containing integration services entities (connectors). We are currently investigating the issue.
Posted Jul 08, 2026 - 22:23 UTC
This incident affected: United States (Solutions Management) and European Union (Solutions Management).