About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

Customers may experience errors during extraction in Document Understanding modern projects for US and EU regions

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 15:39 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 17, 2025 - 15:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2025 - 14:20 UTC

Update

Our team has initiated a rollback as part of mitigation efforts. We expect this to reduce impact within the hour. Investigation and monitoring continue.
Posted Jun 17, 2025 - 13:26 UTC

Update

Our engineering team is actively investigating the issue and will provide an update as soon as possible to keep you informed.
Posted Jun 17, 2025 - 12:13 UTC

Investigating

New findings under review. Impact remains limited to a few customers. Monitoring and analysis are ongoing.
Posted Jun 17, 2025 - 11:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2025 - 09:58 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 17, 2025 - 09:48 UTC

Investigating

We are currently investigating this issue.
Posted Jun 17, 2025 - 09:30 UTC
This incident affected: European Union (Document Understanding).