AI Center in Europe is unable to deploy new skills
Incident Report for UiPath
Resolved
We have resolved the issue. Skills deployment in UiPath should be fully functional. If you continue to have any difficulties, please reach out to our Support.
Posted Mar 29, 2022 - 22:29 UTC
Update
We have escalated to the relevant Azure team and are waiting for them to get back to us.
In the meantime, we have found workarounds that should allow the skills to deploy, but they can still take much longer than normal.
Downgrading the incident to "degraded performance" from "partial outage"
Posted Mar 29, 2022 - 21:27 UTC
Update
We have unblocked all the skills that were previously pending, but we are still working on the full mitigation.
Posted Mar 29, 2022 - 19:20 UTC
Update
We are still investigating
Posted Mar 29, 2022 - 18:40 UTC
Investigating
Existing skills should continue to work properly. We are investigating now.
Posted Mar 29, 2022 - 18:03 UTC
This incident affected: AI Center.