Some users are unable to log into Automation Cloud
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 04:07 UTC
Monitoring
We have once again mitigated the problem. But we are going to continue to watch it very closely since it has proven to be an intermittent problem.
Posted Nov 11, 2020 - 03:02 UTC
Investigating
We are still experiencing intermittent failures with customers trying to access UiPath cloud services using the web interface.

Connected robots are not impacted and continue to run jobs as scheduled.

The web access issue impacts both Enterprise and Community customers in all regions. The team is continuing to investigate.
Posted Nov 11, 2020 - 01:31 UTC
Monitoring
We have failed over to our alternate region and that seems to have mitigated the problem. We will continue to monitor to confirm that it is actually fixed and to fully understand what happened.
Posted Nov 11, 2020 - 00:54 UTC
Update
The issue impacts anyone who is logging in via cloud.uipath.com. It is a global problem affecting all regions and all services that are accessed via that URL.
We are continuing to investigate and will update ASAP
Posted Nov 11, 2020 - 00:45 UTC
Investigating
We are still investigating the issue and don't yet know exactly how many people are impacted. We will update as soon as we know more.
Posted Nov 11, 2020 - 00:34 UTC
This incident affected: Automation Cloud, AI Fabric, Action Center, Data Service, and Apps.