Issues with Document Understanding in India region
Incident Report for UiPath
Resolved
The issue has been resolved and the system is operational.
Posted Aug 01, 2024 - 08:48 UTC
Investigating
We are aware that issues are persisting after the previous fix and are investigating
Posted Jul 31, 2024 - 19:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2024 - 16:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 31, 2024 - 16:55 UTC
Investigating
We are aware of issues with Document Understanding in the India region, and are investigating
Posted Jul 31, 2024 - 16:45 UTC
This incident affected: Document Understanding.