Orchestrator UI Degradation in Australia Region
Incident Report for UiPath
Resolved
The issue affecting the Orchestrator UI in the Australia region has been resolved. The fix has been successfully implemented, and we are no longer observing any issues. Thank you for your patience during this time.
Posted Oct 22, 2024 - 10:31 UTC
Monitoring
The issue affecting the Orchestrator UI in the Australia region has been identified, and our team has implemented a fix. We are monitoring the situation to ensure full functionality is restored. Thank you for your patience, and we apologize for any inconvenience caused.
Posted Oct 22, 2024 - 09:57 UTC
Investigating
Our team has identified an issue affecting the Orchestrator UI in the Australia region. We are currently working on a fix to resolve the problem. Further updates will be provided as soon as they become available. We appreciate your patience and apologize for any inconvenience this may cause.
Posted Oct 22, 2024 - 09:55 UTC
This incident affected: Orchestrator.