We have wide scale service issues.
Incident Report for UiPath
Resolved
This incident has been resolved around 14:40 PT.
Posted Jul 18, 2020 - 01:02 UTC
Monitoring
Our dependent service has identified the problem (https://www.cloudflarestatus.com/). We are seeing reports of a partial recovery. We will continue to monitor the status and ensure that everything comes back up as Cloudflare resolves its issues.
Posted Jul 17, 2020 - 21:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 17, 2020 - 21:38 UTC
Identified
We are suspecting it is due to a dependent service outage. We are working on a solution.
Posted Jul 17, 2020 - 21:31 UTC
This incident affected: Automation Cloud, Automation Hub, AI Fabric, Connect, and Chatbot.