Issue with new account logins
Incident Report for UiPath
Resolved
Marking this incident as resolved
Posted Nov 02, 2019 - 19:29 UTC
Update
Issue has been resolved. New logins are functional now.
Posted Nov 02, 2019 - 19:23 UTC
Investigating
We’re currently experiencing a service disruption with new account logins. Our team is working to restore the service
Posted Nov 02, 2019 - 19:07 UTC
This incident affected: Automation Cloud and Automation Hub.