Integration Service Partial Outage
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 22:10 UTC
Update
Efforts continue to be underway to rectify a design time issue. Production environments are being closely monitored.
Apologies for any inconvenience caused.
Further updates will be provided upon resolution
Posted Apr 14, 2023 - 02:27 UTC
Update
Efforts are underway to rectify a design time issue. Production environments are being closely monitored.
Apologies for any inconvenience caused.
Further updates will be provided upon resolution
Posted Apr 13, 2023 - 07:50 UTC
Monitoring
Further analysis of the issue has revealed that it only occurs at design time. We continue to monitor to ensure Production environments are not impacted.
Posted Apr 12, 2023 - 20:19 UTC
Update
Integration Service is experiencing a partial outage resulting in token exchange failures for some customers in the US and EU when using Robot versions of 23.4 or newer. We have identified the issue and are actively working on a hotfix.
Posted Apr 12, 2023 - 16:45 UTC
Identified
Integration Service is experiencing a partial outage resulting in token exchange failures for some customers in the US and EU when using Robot versions of 23.4 or newer. We have identified the issue and are actively working on a fix.
Posted Apr 12, 2023 - 15:46 UTC
This incident affected: Integration Service.