Insights Cloud is inaccessible
Incident Report for UiPath
Resolved
Issues has been resolved.
Posted Jun 30, 2021 - 19:35 UTC
Investigating
Insights cloud is not accessible because snowflake is currently down across all regions. We are working with the vendor and will update here as we make progress
Posted Jun 30, 2021 - 18:49 UTC
This incident affected: Insights Cloud.