Apps Deploy page in Orchestrator and Action Apps in Action Center is down for GXP (Delayed ring) US region
Incident Report for UiPath
Resolved
This incident has been resolved. Thank you for your patience and understanding throughout the incident.
Posted Nov 18, 2024 - 09:09 UTC
Monitoring
We have identified the issue and resolution is in place. We are currently monitoring the issue.
Posted Nov 18, 2024 - 08:05 UTC
This incident affected: Orchestrator, Action Center, and Apps.