AI Center services are unavailable for customers in GXP US

Incident Report for UiPath

Resolved

We rolled back a change to mitigate the issue. The services are restored now.
Posted Mar 21, 2023 - 10:26 UTC

Investigating

AI Center services are currently not able to create new skills or pipelines. Existing skills will function as normal.
Posted Mar 21, 2023 - 10:04 UTC
This incident affected: AI Center.