AI Center skills creation & updates in Europe is currently failing
Incident Report for UiPath
Resolved
Issue is now resolved. There was an issue with messaging queue which affected the new skills creation and any updates. Issue has been fixed and we monitored the status for a bit to ensure there are no issues.
Posted Oct 23, 2022 - 23:37 UTC
Identified
We have identified the issue and are working on fixing it. AICenter new skills creation & updates in Europe is currently failing.
Posted Oct 23, 2022 - 21:06 UTC
This incident affected: AI Center.