Intermittent connectivity issues affecting users connecting to automation cloud
Incident Report for UiPath
Resolved
Issue has been resolved.
Posted Apr 03, 2021 - 01:53 UTC
Update
We are applying a mitigation.Failures have reduced and retries are succeeding. We continue to monitor and will post an update soon.
Posted Apr 02, 2021 - 23:47 UTC
Update
We are continuing to investigate. We have a suspected root cause and are looking for a mitigation. In the meantime - the errors are intermittent, and so users should be able to retry any errors that they see.
Posted Apr 02, 2021 - 22:02 UTC
Update
We are continuing to investigate. Users are seeing intermittent errors when making administrative actions on the Cloud Portal. No impact to the Orchestrators. This impacts all regions and both Community & Enterprise customers
Posted Apr 02, 2021 - 21:28 UTC
Update
We are continuing to investigate this issue and will provide an update in next 30 mins
Posted Apr 02, 2021 - 20:02 UTC
Investigating
Intermittent connectivity issues affecting users connecting to automation cloud. We are currently investigating the issue
Posted Apr 02, 2021 - 18:38 UTC
This incident affected: Automation Cloud.