Issues with Insights and AICenter services in US region.
Incident Report for UiPath
Resolved
Both services are stable now. Apologies for the inconvenience this incident may have caused.
Posted Sep 16, 2023 - 10:31 UTC
Monitoring
Insights service is backup in US now.
Posted Sep 16, 2023 - 10:02 UTC
Update
We are working with our cloud provider for Insights DB. We will post next update as soon as we have new information.
Posted Sep 16, 2023 - 08:37 UTC
Identified
We identified issue with the DB. We have invoked HA in AICenter service and AICenter service is backup in US region.
Posted Sep 16, 2023 - 08:25 UTC
Investigating
Insights is completely down in US Region. While new skill and pipeline deployments are impacted in AICenter.
Posted Sep 16, 2023 - 08:08 UTC
This incident affected: AI Center and Insights.