Issues accessing certain services in Automation Cloud for customers in Europe
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 21:57 UTC
Update
Azure are continuing to roll out a fix for the issue, but UIPath service appear to be unaffected at this time. We are continuing to monitor the situation.
Posted Jul 30, 2024 - 18:31 UTC
Monitoring
Starting at approximately 12:00 UTC, Customers in the Europe region might have experienced issues accessing Automation Cloud due to an Azure outage. The issue appears to be resolved now, we are monitoring the issue closely.
Posted Jul 30, 2024 - 14:44 UTC
This incident affected: Automation Cloud.