Data Service tenants hosted in Europe region are facing intermittent failures
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 08:11 UTC
Monitoring
Issue is fixed and we are currently monitoring the service.
Posted Apr 01, 2022 - 07:51 UTC
Identified
We are seeing that 5-10% of operations on Data Service in Europe are failing for certain users. The issue has been root caused to intermittent issues with Microsoft Azure SQL. The team is investigating the issue along with Microsoft to resolve the underlying issue.
Posted Apr 01, 2022 - 05:28 UTC
This incident affected: Data Service.