Automation Cloud - Issue with Sign-Ups
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 06:23 UTC
Monitoring
We applied the mitigation. Sign-ups are working fine now.
Posted Sep 03, 2020 - 05:49 UTC
Investigating
We found an issue with User sign-ups in Automation Cloud. This issue impacts only new user sign-ups. Logins to the Automation cloud are not impacted.
Posted Sep 03, 2020 - 05:21 UTC
This incident affected: Automation Cloud.