Process file uploads are failing in Action Center
Incident Report for UiPath
Resolved
The issue has been resolved
Posted Jul 06, 2023 - 17:25 UTC
Identified
Process file uploads are currently failing in Action center affecting all regions. We have identified the issue and fix is underway.
Posted Jul 06, 2023 - 15:59 UTC
This incident affected: Action Center.