Insights outage in the India region.
Incident Report for UiPath
Resolved
This incident has now been resolved, and Insights in the India region is available.
Posted May 21, 2024 - 16:01 UTC
Investigating
Insights is experiencing an issue in India region, service is temporarily unavailable.
Posted May 21, 2024 - 15:40 UTC
This incident affected: Insights.