Skill deployments and Predictions (both public and private) are having issues in Canada region.
Incident Report for UiPath
Resolved
This is linked to issue with Ubuntu 18.04 VMs on Azure.
Posted Aug 30, 2022 - 09:14 UTC
Monitoring
Issue is mitigated and all services are back up now. We are working with Azure support to find the root-cause.
Posted Aug 30, 2022 - 08:46 UTC
Identified
We identified the issue and working to resolve it.
Posted Aug 30, 2022 - 08:31 UTC
This incident affected: AI Center.