Action Center tasks is having issue for Australia, Singapore, Canada and Japan Regions
Incident Report for UiPath
Resolved
Issue is identified and fixed, Actioncenter is operational now
Posted Apr 15, 2024 - 09:32 UTC
Investigating
Action Center tasks is having issue for Australia, Singapore, Canada and Japan Regions, we are working on it
Posted Apr 15, 2024 - 08:20 UTC
This incident affected: Action Center.