Increased Latency and Failures for Orchestrator Robot Operations in East United States Region

Incident Report for UiPath

Resolved

The issue causing higher latency and failures for Orchestrator Robot operations in the East United States region has been resolved.
Posted Feb 12, 2025 - 01:57 UTC

Investigating

We are currently experiencing higher latency and failures for our Orchestrator Robot operations, affecting customers in the East United States region.
Posted Feb 12, 2025 - 01:45 UTC
This incident affected: Orchestrator.