AutomationHub Connectivity Issues Affecting EU & India Users

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 18:19 UTC

Investigating

We are currently experiencing intermittent connectivity issues with AutomationHub for users in the EU and India regions.
Posted Feb 12, 2025 - 15:44 UTC
This incident affected: Automation Hub.