About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

We are seeing reduced availability of Insights data due to ongoing issue with Snowflake in EastUs region

Incident Report for UiPath

Resolved

Looks like issue is resolved . We are seeing improvements on our end as the snowflake recovers. Customers should not see any issues.
https://status.snowflake.com/incidents/y80k2l8zsgxs
Posted Feb 24, 2023 - 00:26 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 23, 2023 - 23:25 UTC

Update

We are continuing to investigate this issue.
Posted Feb 23, 2023 - 21:35 UTC

Investigating

Customers may not be able to see some of the data or metrics with the dashboards
https://status.snowflake.com/incidents/y80k2l8zsgxs
Posted Feb 23, 2023 - 21:22 UTC
This incident affected: European Union (Insights).