Intermittent connectivity issues affecting community and enterprise users in all regions
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted May 10, 2021 - 19:48 UTC
Monitoring
We started noticing intermittent connectivity issues at 11:05 am PST and applied a mitigation. Starting 11:25 am PST the service was fully restored . We are continuing to monitor the situation
Posted May 10, 2021 - 18:38 UTC
This incident affected: Automation Cloud, Action Center, Apps, and Data Service.