Documentation portal is down

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Apr 19, 2024 - 19:30 UTC

Investigating

We are currently investigating this issue.
Posted Apr 19, 2024 - 18:38 UTC
This incident affected: Documentation Portal.