Degradation of Business Apps for the customers in UK region
Incident Report for UiPath
Resolved
The incident has been resolved.
Posted Jul 24, 2024 - 08:28 UTC
Monitoring
A fix is being implemented and we monitoring the issue continuously.
Posted Jul 24, 2024 - 07:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2024 - 06:50 UTC
This incident affected: Apps.