About This Site

Welcome to our status page. If you are looking for help, please check our documentation guides or contact us on our community forum. All products listed below have a target availability of 99.9%.

Current UiPath Status

All Systems Operational

OpenAI models outage for US region - multiple services affected

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted May 03, 2025 - 01:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 02, 2025 - 23:43 UTC

Update

The upstream service provider has confirmed they are aware of the issue, and they have begun investigating.
Posted May 02, 2025 - 23:16 UTC

Identified

The issue is caused by an outage with our upstream AI model provider, we are working with them to identify a solution
Posted May 02, 2025 - 23:12 UTC

Investigating

We are experiencing an outage with some OpenAI models, the following services are impacted:
Communications Mining
Document Understanding
UI Automation
Healing Agent
Autopilot for Developers
Agents
Posted May 02, 2025 - 23:11 UTC
This incident affected: European Union (Document Understanding, IXP, Studio Web, Context Grounding).