Insights: Data Ingestion flow is not working for Australia customers
Incident Report for UiPath
Resolved
We had a resource access issue which is fixed now. Data Ingestion flow should be working fine now for all.
Posted Jul 01, 2023 - 16:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2023 - 15:54 UTC
Investigating
Data Ingestion flow is not working for Insights in Australia region. We are looking into it and will provide further updates soon.
Posted Jul 01, 2023 - 15:27 UTC
This incident affected: Insights.