Apps visibility from orchestrator

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 20:46 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 13, 2025 - 18:24 UTC

Monitoring

A fix has been implemented, and our teams are monitoring.
Posted Mar 13, 2025 - 17:41 UTC

Update

We are continuing to investigate this issue.
Posted Mar 13, 2025 - 17:40 UTC

Investigating

We are currently investigating apps not being visible from the orchestrator interface for some users in the GXP US environment.
Posted Mar 13, 2025 - 17:33 UTC
This incident affected: Apps.