Data ingestion delay issue for queue and jobs data in the US Region
Incident Report for UiPath
Resolved
The incident was resolved. Apologies for any inconvenience this incident may have caused.
Posted Apr 22, 2023 - 10:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2023 - 00:29 UTC
Update
We are continuing to investigate this issue.
Posted Apr 21, 2023 - 19:54 UTC
Update
We are continuing to investigate this issue.
Posted Apr 21, 2023 - 17:12 UTC
Update
The technical teams have identified a data ingestion delay issue for queue and jobs data in the US Region.
Posted Apr 21, 2023 - 17:12 UTC
Update
We are continuing to investigate this issue.
Posted Apr 21, 2023 - 17:11 UTC
Investigating
Insights is currently investigating issues related to our Azure Data Factory pipeline in prod environments. We will provide an update as soon as possible.
We apologize for the inconvenience this may have caused and are doing everything we can to get this issue resolved.
Thank you for your understanding.
Posted Apr 21, 2023 - 17:09 UTC
This incident affected: Insights.