Automation Cloud is experiencing intermittent failures in the Europe region

Incident Report for UiPath

Resolved

The issue has been mitigated, and system performance has remained stable. We’ll continue to observe for any regressions
Posted Jul 08, 2025 - 05:57 UTC

Monitoring

We’ve implemented a hotfix to mitigate the issue and have transitioned the incident to the Monitoring state. The system is showing improved stability, and we’re closely tracking metrics
Posted Jul 08, 2025 - 05:09 UTC

Update

We are continuing to work on resolving the issue causing intermittent failures in the Europe region. We’ll provide another update as soon as more information becomes available
Posted Jul 08, 2025 - 04:14 UTC

Investigating

Automation Cloud is experiencing intermittent failures in the Europe region. The issue is due to intermittent failure in identity service, and the team is actively working on a resolution
Posted Jul 08, 2025 - 03:24 UTC
This incident affected: Automation Cloud.