Insights in japan region is facing issue while ingesting new data.
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 08:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2024 - 08:28 UTC
Investigating
Insights in japan region is facing issue while ingesting new data due to our down stream dependency issues. All the historical data should still be accessible. Team is actively working with the vendor to get the issue fixed.
Posted Oct 04, 2024 - 07:17 UTC
This incident affected: Insights.