Queue Items not transitioned for Orchestrator in North Europe region
Incident Report for UiPath
Resolved
The issue has now been fixed and all impacted queue items have transitioned to Abandoned, as expected.
Posted May 22, 2023 - 15:55 UTC
Monitoring
Starting with the 12th of May, the queue items of some customers in the Europe region were not automatically transitioned to the Abandoned state after 24 hours of being started. The issue has now been fixed and all impacted queue items have transitioned to Abandoned, as expected.
Posted May 22, 2023 - 15:55 UTC
This incident affected: Orchestrator.