Degraded performance for Orchestrator customers in Europe.
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 21:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2024 - 21:00 UTC
Update
Investigating - We are currently investigating an issue that affects the job suspend / resume flow.
Posted Sep 05, 2024 - 19:43 UTC
Investigating
We are currently investigating this issue.
Posted Sep 05, 2024 - 19:17 UTC
This incident affected: Orchestrator.