AIcenter is facing slowness in skills deployment in WE region.
Incident Report for UiPath
Resolved
Issue has been resolved. Skills deployments are working as expected and we are monitoring on it.
Posted Sep 09, 2022 - 06:00 UTC
Update
We are facing network timeout between service and core cluster in Europe region. We are troubleshooting on it and update ASAP.
Posted Sep 09, 2022 - 05:39 UTC
Investigating
We are currently investigating the issue.
Posted Sep 09, 2022 - 04:48 UTC
This incident affected: AI Center.