New User signups in Automation Hub US region are failing
Incident Report for UiPath
Resolved
This incident has been resolved. Sorry for the inconvenience, new sign ups should work as expected.
Posted Nov 18, 2024 - 23:08 UTC
Monitoring
The issue has been mitigated. New customer signups should function as designed. We are currently monitoring to ensure there are no other issues
Posted Nov 18, 2024 - 22:27 UTC
Identified
New user sign ups in the Automation Hub US region are failing, we have identified the issue and are working on a fix. This does not impact any other reigons or any existing customers.
Posted Nov 18, 2024 - 22:10 UTC
This incident affected: Automation Hub.