Intermittent issues while accessing Cloud Portal in Canada Region
Incident Report for UiPath
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 18:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2024 - 18:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 09, 2024 - 18:33 UTC
This incident affected: Automation Cloud.