Service of process mining in Canada region is down
Incident Report for UiPath
Resolved
Issue is identified to be with the Loadbalancer configuration, fix has been implemented and verified to be working
Posted Jan 18, 2023 - 04:04 UTC
Investigating
The customers in the Canada region can not access Uipath process mining.
Posted Jan 18, 2023 - 01:58 UTC
This incident affected: Process Mining.