Azure Active Directory Outage causing connection issues in US Region

Incident Report for UiPath

Resolved

This incident has been resolved.
Posted Sep 29, 2020 - 01:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2020 - 00:44 UTC

Identified

Automation Hub: We're experiencing connection issues in the US Region - attributed to an Azure Active Directory outage. Azure has not announced the timeframe for an expected fix, but we will continue to watch and do what we can to resolve as soon as possible.
Posted Sep 28, 2020 - 23:53 UTC
This incident affected: Automation Hub.