Slowness of API responses for AutomationHub in Europe Region
Incident Report for UiPath
Resolved
After investigation the team figured out that this issue was impacting automated requests on API service of automation hub for a couple of customers. No other customer was impacted. The issue at this point is mitigated and resolved.
Posted Apr 09, 2024 - 18:02 UTC
Update
We are continuing to investigate the issue. Thank you for your patience.
Posted Apr 09, 2024 - 16:05 UTC
Investigating
Users will experience slowness of API responses for AutomationHub in Europe Region
Posted Apr 09, 2024 - 14:42 UTC
This incident affected: Automation Hub.