The system has been stable after applying the mitigation. Thank you for your patience.
Posted Mar 22, 2025 - 04:34 UTC
Identified
Two instances of our backend authorization service had their connection pools run out of available connections. We restarted the two service instances as a short term mitigation, and increased the connection pool size limit as a longer term mitigation.
Posted Mar 22, 2025 - 04:18 UTC
Investigating
A high percentage of requests to our backend authorization service in the delayed update ring are failing. This is causing issues with filtering tenants in the portal, other services being able to authorization requests, and with enumerating entities in solutions builder flows. Currently it appears this is being caused by a failure to communicate with our backend database in the region.
Posted Mar 22, 2025 - 04:02 UTC
This incident affected: Automation Cloud, Apps, Automation Ops, Data Service, Document Understanding, Test Manager, and Solutions Management.